|
<< Click to Display Table of Contents >> Raynet One Data Hub > 2026.2 > Connectors > Alphabetic Connector List > Microsoft Azure LogAnalytics Connector Parameters |
The ID of the Log Analytics workspace
Technical Name |
workspace_id |
Category |
Functional |
Type |
String |
Default Value |
{empty} |
Example Values |
12345678-abcd-1234-abcd-1234567890ab |
The Kusto Query Language (KQL) query to execute against the workspace
Technical Name |
query |
Category |
Functional |
Type |
String |
Default Value |
{empty} |
Example Values |
SecurityEvent | where TimeGenerated > ago(1h) | summarize count() by EventID |